升级ruby3.3.0


rbenv install 3.3.0
安装出错需要: patch libyaml libffi 这些相关的包

apt-get install libffi
apt-get install libyaml-dev

Retrying download gem from https://gems.ruby-china.com/ due to error (4/4): Gem::RemoteFetcher::FetchError SSL_connect returned=1 errno=0 peeraddr=61.139.65.250:443 state=error: certificate verify failed (certificate has expired) (https://index.ruby-china.com/ge…

/etc/systemd/system/...下面的配置文件就是自启动文件

如果你修改了这些自启动配置文件,需要重新加载 service 文件  systemctl daemon-reload

阅读量: 94
发布于:
修改于: